[NTLK] 1st time Newton user in 2024 + connectivity questions

Sebastian from Cornica info at cornica.org
Tue Mar 26 01:28:51 PDT 2024

Hi everybody,

first time Newton user experience in 2024 :-)

Got a MessagePad 130. It came with a serial cable and a (replacement) 
pen. It's a bit more bulky in shape than I expected, but still very 
comfortable resting in my (man's) hand. Overall feels sturdy compared to 
a modern smartphone, though I don't intend to do a drop test anytime soon.

The unit is overall in an OK state given the age - some scratches here 
and there and a few smirks on the display though writing still gets 
recognized fine. Both the display protection as well as the battery 
compartment lid came with it, which is nice.

Speaking of batteries, it's fun to receive a mobile device that doesn't 
come with a built-in battery! This is so 1990's - and I love it! Had my 
new Newton up in no time thanks to 4x AA batteries. Though will order 
rechargable ones soon. (any tips on capacity? Anything I should be aware 

Since the Newton came bare-bones to me, it feels like there isn't much 
to do yet other than adding contacts and trying out the much talked 
about handwriting. Which works OK for me, although slower at recognizing 
my handwriting than I expected.

I can totally see how one would fall in love with a Newton back in the 
early 1990s, way before anyone dreamt up iPhones. Naturally, I feel 
pretty much like a Noob operating the MessagePad 130. Tried my luck 
transfering files from my Power Mac 7500 onto my MP130, but I can't 
establish a connection.

The contestants:

1. Power Mac 7500 running OS 7.6.1, serial cable in the printer port
2. MessagePad 130 running ROM version D-2.0 (535334)-0

Installed "Newton Connection Utilities v1.0" on the Power Mac. It tells 
me to initialize a connection from the Newton. So I switch to the 
Newton, pick connection and start searching for the 7500, but nothing. 
It will always exit with a "got no response" error.

Tried my luck with AppleTalk as well, hoping Newton and/or the Mac might 
see eachother (e.g. MP130 showing up in the Chooser on the Mac) but to 
no avail.

Out of desperation, I've downloaded the "Newton Package Installer 1.1", 
picked the respective port (printer port in my case) in prefs and chose 
a pkg file I've downloaded. Trying to write it to Newton will open a 
status window displaying "Waiting for Newton on" and stalling on it 

I've dragged out my IIci and tried everything again - except this time 
using the modem port - to make sure it's not a Power Mac issue, but no 
luck either.

What gives?
What am I doing wrong?
Maybe a kind soul can help a Newton newbie out? (off-list?)

Also, the thing is supposed to have a backlight if I got it right. How 
do I activate it?

Kind Regards from Bavaria


More information about the NewtonTalk mailing list