[NTLK] Problem to connect MP1x0 with NCX under Mojave

Alan Grassia alan.grassia at gmail.com
Sun Apr 18 14:03:48 PDT 2021

Hello Pawel and Newton Friends,

Pawel, just for fun and see if the connections are working, have you tried using Steven Frank's NewTen v1.5.1 to install a package?
You can download NewTen from: https://www.dropbox.com/s/jvf7ym0jnb7ador/NewTen.zip?dl=0

I know that NewTen will work on a modern Mac running Mojave (it will even work on M1 Macs with Big Sur 11.2.x).  But, I don't have a Newton OS 1.x device to test with.

Alan Grassia
MessagePad 2000, MessagePad 2100, eMate 300
Website: http://blog.smartphonefanatics.com
Twitter: https://twitter.com/alanmgrassia
LinkedIn: https://www.linkedin.com/in/alangrassia

On 4/18/21, 12:20 PM, "NewtonTalk on behalf of Christoph Schröder" <newtontalk-bounces at newtontalk.net on behalf of newtonhonk at posteo.de> wrote:

    NCX is a but tricky with nos1.

    you have to select Newton 1 and then restart the app. Sometimes this works.

    Cheers Christoph 

    > Am 18.04.2021 um 17:45 schrieb Pawel Piotrowski <newton at indigi.co.uk>:
    >> On 15 Apr 2021, at 12:22, Morgan Aldridge <morgant at makkintosshu.com> wrote:
    >>> On Thu, Apr 15, 2021 at 6:51 AM Pawel Piotrowski <newton at indigi.co.uk> wrote:
    >>> Hi Newtonians,
    >>> I struggle connect my 1x0 Newtons with NCX under Mojave. Is not the right cable because I can connect 2x00 machines and eMate without any problem. But I’ve tried to connect Sharp and Newton 110. And no success. Newton waiting for connection and then nothing.
    >> Had you noticed the following message on the NCX homepage?
    >> "Newton OS 1
    >> Newton Connection now lets you back up and restore your Newton OS
    >> 1.x device, as well as install packages as you could before.
    >> The Newton 1 dock protocol is a little different, so you need to
    >> select what you want to do using the Newton 1 menu before connecting
    >> your Newton OS 1.x device."
    >> If so, what action(s) are you trying before connecting?
    > I’ve tried to just install package. So, I’ve selected right option in Newton 1 menu. But Newton just can’t connect. There is ‘Waiting for a response’ windows on Newton and then ‘The connection was dropped because there was no response’.
    > Cheers,
    > Pawel
    > ----------------------------------------------------------------------
    > http://newtontalk.net
    > http://twitter.com/newtontalk



More information about the NewtonTalk mailing list