[NTLK] Problem to connect MP1x0 with NCX under Mojave

Pawel Piotrowski newton at indigi.co.uk
Sun Apr 18 08:45:37 PDT 2021

> On 15 Apr 2021, at 12:22, Morgan Aldridge <morgant at makkintosshu.com> wrote:
> On Thu, Apr 15, 2021 at 6:51 AM Pawel Piotrowski <newton at indigi.co.uk> wrote:
>> Hi Newtonians,
>> I struggle connect my 1x0 Newtons with NCX under Mojave. Is not the right cable because I can connect 2x00 machines and eMate without any problem. But I’ve tried to connect Sharp and Newton 110. And no success. Newton waiting for connection and then nothing.
> Had you noticed the following message on the NCX homepage?
>  "Newton OS 1
>  Newton Connection now lets you back up and restore your Newton OS
> 1.x device, as well as install packages as you could before.
>  The Newton 1 dock protocol is a little different, so you need to
> select what you want to do using the Newton 1 menu before connecting
> your Newton OS 1.x device."
> If so, what action(s) are you trying before connecting?

I’ve tried to just install package. So, I’ve selected right option in Newton 1 menu. But Newton just can’t connect. There is ‘Waiting for a response’ windows on Newton and then ‘The connection was dropped because there was no response’.


More information about the NewtonTalk mailing list