[NTLK] testing testing

sir iZaac sirizaac at gmail.com
Sat Aug 15 16:52:08 EDT 2020


> ----------------------------------------------------------------------

> Hello everybody, 

> my name is Fabrice Braun from Munich in Germany and I'm new on this mailing list. I recently fulfilled a wish of my heart and finally bought a second-hand eMate (I've had a MP120 for 25 years ;) 

To make sure you don't get too comfortable in this hot weather, I have a problem that I would like to share with you ;)

I connect my eMate with a serial cable, which is connected to an Ugreen USB-to-serial adapter, to my iMac (Mac OS Mojave, 10.14.6). I'm using NCX (3.0.2.) to access the eMate.

This basically works, I have managed to install Serial 115200 on the eMate to increase the transfer speed. But since that time, I strangely enough can't transfer anything to the eMate anymore. The eMate shows up in NCX and I can take screenshots and a make a backup, but when I want to install apps on the eMate there is a problem: The transfer starts, but when the loading bar is about a third of the way up, it always stops. This means that I can't install any more software. There is enough memory on the  eMate (more than 500 KB) and I tried different transfer speeds, but nothing helps.

Does anyone have a tip despite the heat ;)?

Salut

Fabrice

> ----------------------------------------------------------------------

Welcome Fabrice to Newtontalk !

Have you attempted to reset the eMate by pressing the small recessed button on the underside ?


sir iZaac

Newton Never Dies; It just gets it's batteries recharged.

Mailed from my treehouse



More information about the NewtonTalk mailing list