[NTLK] [OT] WWDC 2015, any NTLKers there?

Tony Morrow gizmo1482 at gmail.com
Tue Jun 9 12:32:16 EDT 2015


On Jun 9, 2015 12:17 PM, "Bradley Mattice" <bradwart at gmail.com> wrote:
>
> Double ahem; Mac OS 9.2 forever. :)
>
> Sent from my iPhone 6
>

And iOS 9 is supported on all the same devices as iOS 8. That means iPad 2
or iPhone 4s and newer.

-Tony Morrow.


More information about the NewtonTalk mailing list