[NTLK] iOSEinstein 1.1.0 (13.0) is now available

Forrest Buffenmyer newtonphoenix at mindspring.com
Tue Feb 3 16:21:31 EST 2015

It appears that we don't know how to install the patch. I tried to rename 711000, which I'm pretty sure is a patched ROM, to 717006--the required name for Einstein to run. It didn't work, in the sense that it still behaved as an unpatched ROM.

As I mentioned before, for unrooted Android tablets you just transfer the file to the tablet (USB or wifi) into the Downloads folder of either the emulated storage card (RAM) or the actual, one, and Einstein finds and installs it. This works for either packages or patches.

I tried almost the same thing with iTunes (sending the files that make up the patch to the iPhone), but it did not work. Einstein did not recognize them, and they don't show up in the Unfiled items.


(Sent from my Hisense Sero 7 Pro...with Einstein)

Matthias Melcher <mm at matthiasm.com> wrote:

>> On Feb 3, 2015, at 5:03 PM, Forrest <newtonphoenix at mindspring.com> wrote:
>> So it sounds like Einstein must be constantly running in the background else the cold reboot will force a date change/update? That kind of sucks if you like to keep your running apps to a minimum, but it's not terrible news.
>Oh no, restarting the app is like a warm boot. By cold boot I mean a complete reset. Not sure though, I'd have to test this.
>> Upon the initial setup I did correctly set the date and time, but as stated it did reset back to 1997. I'll try to update it, but I wasn't having much luck last night; several attempts did not "take."
>Did you manage to install the patch? Without the patch, this will not work.
>The NewtonTalk Mailing List   http://newtontalk.net/
>The Official Newton FAQ       http://splorp.com/newton/faq/
>The Newton Glossary           http://splorp.com/newton/glossary/

More information about the NewtonTalk mailing list