[NTLK] My problem with the stability of the Internet connection and with NPDS server

Morgan Aldridge morgant at makkintosshu.com
Fri Aug 28 10:50:19 EDT 2015


On Fri, Aug 28, 2015 at 10:35 AM, Paweł Piotrowski <newton at indigi.co.uk> wrote:
> Hi Guys!
>
> For several days I struggle with the correct NPDS server configuration. Newton was cleaned and installed the latest versions of the NPDS server files. The server connects to the Internet, the tracker is working properly, but after some time the connection is broken. Then the problems begin. I can not properly establish a new connection. My guess is that the problem makes NIE 2.0. I have installed the basic module (without the patch.) Can you help me? Or maybe you know about some tips and tricks?
>
> My hardware configuration:
>
> Newton 2100
> Newton OS ROM 2.1 with patch 711000
> LAN card: Megahertz 3CXE589ET (XJack)- working on Megahertz 589E drivers
> Latest NPDS files (without NPDS Watcher - I turn it of - it always make problems)

I haven't personally used a wired ethernet card with my Newton (though
I have an XJack card sitting waiting for me to try), but I have heard
of some potential issues after a period of time. My first question
would be whether you're using a manually-configured static IP on your
Newton or a dynamically assigned IP via DHCP. The former would be
preferable and more reliable.

-- 
Morgan
---
http://makkintosshu.com/
http://seriesparts.com/
http://rikuwoiku.com/
http://unna.org/


More information about the NewtonTalk mailing list