[NTLK] Mac OS 8.5 vs. 9.2 for Newton?

Michael Guzzo mguzzo at mac.com
Sat Oct 18 15:09:11 EDT 2014


If my memory serves me correctly, IRDA between  OS 8 or OS 9 and Newton did not work for packages, etc. They both speak IRDA, but the underlying transports were never implemented.

http://support.apple.com/kb/TA21740?viewlocale=en_US&locale=en_US

and from the Newton FAQ (thanks Victor)

http://old.chuma.org/newton/faq/newton-faq-nos.html#IIIB3c In fact in my “Newton Haiku” (https://sites.google.com/site/nickelcitynewton/newton-haiku) I wrote

The Newt and iMac
cannot connect with IR
Apple did not plan

however look here, at the bottom find a link to “IrDA package installer” which was written for 9.2

Good luck!

MG


>> On Fri, Oct 17, 2014 at 7:31 AM, Stephen Hankins <ghankins at mac.com <mailto:ghankins at mac.com>> wrote:
>> 
>>> Hi All!
>>> 
>>> I am setting up a PowerBook 3G PDQ to use with my Newtons and Newton
>>> Connection Utilities.
>>> 
>>> I can use Mac OS 8.5 or 9.2.
>>> 
>>> I'd like to be able to use the IRDA system to swap stuff back and forth,
>>> and I figured someone here would have experience trying that  with both
>>> operating systems.
>>> 
>>> (I'm not sure why, in this age of Wifi and Bluetooth, but the IRDA port
>>> still seems more like magic to me. I have an old HP Laserjet 6MP that is
>>> still going strong in daily use, and, every time I pick up a Newt or eMate
>>> and beam a document to that printer, it's like having a magic wand.)
>>> 
>>> Cheers!
>>> 
>>> Greg
>>> ____________________________
>>> Greg Hankins
>>> Happy Hank's Honey House
>>> Mt. Gilead, NC
>>> ghankins at mac.com <mailto:ghankins at mac.com>


More information about the NewtonTalk mailing list