[NTLK] So... am I correct in deducing that, since iSync i...

Forrest newtonphoenix at mindspring.com
Thu Sep 6 12:24:34 EDT 2012

See, that's the weird part. I got nothing like that. It was like a Rosetta app that Lion didn't want to run...it just bounced for about 15-20 seconds and then just faded away. There was no chance for an error message or anything, no chance to even try a serial connection.

I tried it both with and without a USB cable attached, in case that somehow mattered. I ran the same version of NCX on my AlBook G4--I literally copied it from the MacBook Pro to my AlBook G4--and it was okay. I was able to synchronize and back up my MP2100 without a hitch (the AlBook is running 10.5.8).

I don't get it.


"The idea that Bill Gates has appeared like a knight in shining armour to lead all customers out of a mire of technological chaos neatly ignores the fact that it was he who, by peddling second-rate technology, led them into it in the first place." --Douglas Adams

•Have iPad questions? I'm the Mesa (AZ) iPad Examiner...see what I write about at http://exm.nr/HYeN8K+
•Small and Medium Business Tech News, Reviews and Analysis: http://smb-tech-guide.com/
•TheBackupList.com--News from the Cloud: http://www.thebackuplist.com
•Twitter: @FBuffenmyer

On Sep 6, 2012, at 6:05 AM, Morgan Aldridge wrote:

> On Thu, Aug 30, 2012 at 6:59 PM, Forrest <newtonphoenix at mindspring.com> wrote:
>> On Aug 30, 2012, at 8:56 AM, Morgan Aldridge wrote:
>>> NCX v1.3 Build 44 does launch on my 1.86GHz Intel Core 2 Duo MacBook
>>> Air w/2GB of RAM running Mac OX X 10.7.3 Lion, but I must admit I'm
>>> without my USB-to-Serial adapter to test further functionality. I
>>> think I have used it to install packages since upgrading to Lion, but
>>> I'm not 100% sure.
>> Hmmm...and I'm running 10.7.4. I wonder if it was "broken" between v10.7.3 and .4.
>> I can't even get the window to open...just a bouncing icon and then it's gone.
> I just upgraded to Mac OS X 10.7.4 and NCX still launches. Again, I've
> not yet grabbed my USB-to-Serial adapter, so I can't confirm further
> functionality and I wouldn't rule out some sort of conflict with
> serial drivers or something.
> Do you get the "The application NCX has unexpectedly quit" error
> dialog? If so, there should be a crash report that you could pull up
> which would hint at where the crash is occurring. It's also worth
> checking in Console, specifically /var/log/system.log to see if there
> are any interesting messages logged when launching/crashing NCX.
> Morgan

More information about the NewtonTalk mailing list