[NTLK] NCX problem

Don Zahniser dzahniser at rochester.rr.com
Mon Aug 23 13:30:25 EDT 2010

On Aug 23, 2010, at 12:40 PM, Lord Groundhog wrote:

> Until I tried to use the new version.  It crashed almost as soon as I
> clicked on it.  After this happened repeatedly I gave up.   
> Fortunately I
> could still use 1.2 so I tried to open it, but now it no longer opens
> either.

Uh-Oh -

I just tried the new version of NCX for the first time.  It launched  
for me, but wouldn't connect to my MP2100 via serial.  Upon checking  
the preferences, it showed IRDA as the serial connection.  I tried  
changing it to the PL2303 open source driver that I've been using  
with my generic USB-Serial adapter, and got a crash when I closed the  
preference dialog.  I deleted the preference file and tried again.   
This time it defaulted to 'modem', and again crashed when I tried to  
change it to the PL2303 driver.  I launched NCX again, and tried to  
change from 'modem' to IRDA, and got another crash.

Running Mac OS X 10.4.11 on a PowerBook G3 (Pismo).

Anyone need a crash log?  I have a few to spare...

  - Don

Don Zahniser

More information about the NewtonTalk mailing list