[NTLK] NCX problem

Lord Groundhog lordgroundhog at gmail.com
Mon Aug 23 12:40:23 EDT 2010

I¹ve been enjoying NCX since February, backing up files, downloading
packages, until this weekend.  I did another backup, and all seemed normal.
Then I decided to try using the ³Export² facility so I could bring over 5
files onto my computer for further use without having to type them in.  I
did that and it seemed fine until I went to the files.  They read as 4kb
each but were empty.  Tried twice more, same result.  Tried one file at a
time, same result.  So I decided to check for an upgrade to NCX, and since
my version apparently was build 34 (v1.2), and the one offered for upgrade
read as build 42 (v 1.3) the decision was simple.

Until I tried to use the new version.  It crashed almost as soon as I
clicked on it.  After this happened repeatedly I gave up.  Fortunately I
could still use 1.2 so I tried to open it, but now it no longer opens

First, has anyone else had this problem; second, what am I doing wrong; and
third, how do I fix it?



~~~ ~~~ ~~~

³Any sufficiently advanced magic is indistinguishable from a Newton.²
            -- what Arthur C. Clarke meant

(With thanks to Chod Lang)

~~~ ~~~ ~~~
Fight Spam.  Join EuroCAUCE: http://www.euro.cauce.org/
Get MUGged and love it: http://www.oxmug.org/
Join today: http://www.newtontalk.net/

More information about the NewtonTalk mailing list