[NTLK] new problem baking up and exporting

Betty Yee bettyy at earthlink.net
Tue Aug 10 16:11:22 EDT 2010

Have you tried increasing the memory allocated to NCU?  I like to give NCU something like 50 mb.

bettyy at earthlink dot net

Sent from my iPhone

On Aug 10, 2010, at 9:48 AM, Dr. James Charney wrote:

> Hi--I have a 2100 that I routinely back up to my old Mac Powerbook running Classic .  This has always worked well and smoothly.  But suddenly there is a problem.  My Newton connects OK with NCU on my Mac.  I tap Backup and it prepares for backup (barber pole turns)--but then it disconnects and gives an uninformative Error Report (#1).  this also happens if I try to Export, say, Names.  It begins fine, then abruptly disconnects before actually exporting anything.  Same error message. 
>     I've tried Restarts of both the Newton and the Powerbook--but the problem persists.
>    Any idea what's wrong---and how to fix it?
> James
> ==================================================================== 
> The NewtonTalk Mailing List - http://newtontalk.net/
> The Official Newton FAQ     - http://splorp.com/newton/faq/
> The Newton Glossary         - http://splorp.com/newton/glossary/
> WikiWikiNewt                - http://tools.unna.org/wikiwikinewt/
> ====================================================================

More information about the NewtonTalk mailing list